Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#65830 - [firefox-developer-edition-i18n-es-es] Language not working

Attached to Project: Community Packages
Opened by José Miguel Sarasola (alosarjos) - Saturday, 14 March 2020, 07:33 GMT
Last edited by Andrew Crerar (andrewSC) - Wednesday, 18 March 2020, 16:56 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Andrew Crerar (andrewSC)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description: After installing the language pack, Firefox will recognize it as installed but wont apply it. System is in ES and in the case of the stable release of Arch, the language pack is working. Installing the language pack as an extensions from the official site works.


Additional info:
* package version: firefox-developer-edition-i18n-es-es-75.0b3-1

Steps to reproduce: Install Firefox Developer Edition + Language Pack with $LANG var set to es_ES.UTF-8
This task depends upon

Closed by  Andrew Crerar (andrewSC)
Wednesday, 18 March 2020, 16:56 GMT
Reason for closing:  Not a bug
Comment by Andrew Crerar (andrewSC) - Wednesday, 18 March 2020, 14:39 GMT
José, could you elaborate on what is meant by "recognize it"? If you can upload screenshots of the addon page that would be helpful. Is this the first time you've installed the langpack or have you been running dev edition since before 74?
Comment by José Miguel Sarasola (alosarjos) - Wednesday, 18 March 2020, 15:34 GMT
Hi there!

I don't know since when it started, I switched to this version since stable is having problems with Wayland (And this one too, probably is a Mutter/Gnome-Shell thing). Just tried back again and couldn't reproduce, but basically what happened is that the language package would not apply and I needed to install it from the Firefox language packs websites.

Again, tried again but couldn't reproduce it, so I guess you can close it.

Loading...