Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#65809 - [evolution] Doesn't start with fully updated system

Attached to Project: Arch Linux
Opened by Dennis Kadioglu (dkadioglu) - Thursday, 12 March 2020, 15:52 GMT
Last edited by freswa (frederik) - Thursday, 12 March 2020, 16:28 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Jan de Groot (JGC)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description: With a fully updated system evolution doesn't start anymore due to:
evolution: error while loading shared libraries: libgnome-desktop-3.so.18: cannot open shared object file: No such file or directory

I think, evolution has to be rebuild against the most recent gnome packages.
This task depends upon

Closed by  freswa (frederik)
Thursday, 12 March 2020, 16:28 GMT
Reason for closing:  Not a bug
Additional comments about closing:  We do not support partial Upgrades. Please make a full system upgrade.

Loading...