Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#65618 - [system-config-printer] Coredump when powering on printer or starting PC with printer on

Attached to Project: Arch Linux
Opened by David (Englishman) - Monday, 24 February 2020, 20:01 GMT
Last edited by Andreas Radke (AndyRTR) - Thursday, 19 March 2020, 16:50 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Andreas Radke (AndyRTR)
Architecture x86_64
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

Core dump logged when powering on the PC with the printer already powered on or by powering on the printer after the PC has booted into Linux 5.5.5.

Additional info:
* PC is home built 64 bit machine
* system-config-printer package version 1.5.12-2
* printer is a Canon iP4600 connected via a USB port (any port fails)
* Log and dump summary attached
* I reported upstream https://github.com/OpenPrinting/system-config-printer/issues/161 They suggested the issue is fixed but not released by Arch yet.

Steps to reproduce:
* As description
This task depends upon

Closed by  Andreas Radke (AndyRTR)
Thursday, 19 March 2020, 16:50 GMT
Reason for closing:  Fixed
Comment by Andreas Radke (AndyRTR) - Tuesday, 17 March 2020, 11:00 GMT
Please check 1.5.12+33+g23b454ef-1 in testing repository.

Loading...