FS#65609 - [python-pylint] 2.4.4-1 requires wrapt==1.11.*

Attached to Project: Arch Linux
Opened by Andrea (Dea1993) - Monday, 24 February 2020, 09:19 GMT
Last edited by Doug Newgard (Scimmia) - Monday, 24 February 2020, 13:41 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Felix Yan (felixonmars)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No


pylint not works anymore because requires wrapt==1.11.x but on arch repo python-wrapt version is 1.12
i attach a file with output error

Additional info:
* pylint 2.4.4-1

Steps to reproduce:
pylint some/python/file.py
This task depends upon

Closed by  Doug Newgard (Scimmia)
Monday, 24 February 2020, 13:41 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#65611 

Yes, you were first, but you forgot to read the log to see where the actual problem was.