Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#65583 - [linux-hardened] System Freeze on AMD Ryzen 7 1700

Attached to Project: Arch Linux
Opened by raneon (raneon) - Friday, 21 February 2020, 17:28 GMT
Last edited by freswa (frederik) - Friday, 21 February 2020, 17:49 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

After using on my AMD Ryzen 1 1700 the normal Linux kernel package without any issues since a long time, I've switched now to linux-hardened. But this leads to frequent system freezes that need a hard reset. I remember that the normal Linux kernel needed some workarounds too depending from your system configuration, but nothing worked, neither the rcu_nocbs=0-15 boot parameter nor the typical current idle setting in the UEFI bios. Is linux-hardened package missing some kernel config?


Additional info:
* linux-hardened 5.4.21

Steps to reproduce:
- Use linux-hardened
- wait...
This task depends upon

Closed by  freswa (frederik)
Friday, 21 February 2020, 17:49 GMT
Reason for closing:  Duplicate
Additional comments about closing:  FS#59463
Comment by Michel Koss (MichelKoss1) - Friday, 21 February 2020, 17:48 GMT
Try with mem_encrypt=off boot param. https://bugs.archlinux.org/task/59463

Loading...