Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#65561 - [krita] Missing qt5-translations dependency

Attached to Project: Arch Linux
Opened by NotFood (notfood) - Wednesday, 19 February 2020, 23:49 GMT
Last edited by Antonio Rojas (arojas) - Monday, 02 March 2020, 08:42 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Antonio Rojas (arojas)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Krita coredumps on run because it's missing files under /usr/share/qt/translations/ that qt5-translations provides.

Additional info:
* package version: 4.2.8.2-2
This task depends upon

Closed by  Antonio Rojas (arojas)
Monday, 02 March 2020, 08:42 GMT
Reason for closing:  No response
Comment by Antonio Rojas (arojas) - Thursday, 20 February 2020, 07:04 GMT
Please post a backtrace
Comment by NotFood (notfood) - Monday, 24 February 2020, 18:48 GMT
It's very easy to reproduce. Remove qt5-translations from your system.
   trace.txt (30.3 KiB)
Comment by Antonio Rojas (arojas) - Monday, 24 February 2020, 20:50 GMT
A crash backtrace please, not a valgrind log. Just get it from coredumpctl

Loading...