Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#65547 - [composer] Remove unneeded dependency on mercurial

Attached to Project: Arch Linux
Opened by Pieter Frenssen (pfrenssen) - Tuesday, 18 February 2020, 21:53 GMT
Last edited by freswa (frederik) - Tuesday, 18 February 2020, 22:08 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

There is a check dependency on mercurial in the PKGBUILD but this is seemingly not needed. When I remove this line I am able to install the package successfully without having mercurial installed.

This task depends upon

Closed by  freswa (frederik)
Tuesday, 18 February 2020, 22:08 GMT
Reason for closing:  Not a bug
Additional comments about closing:  checkdempds are only used when running the check()
Comment by Allan McRae (Allan) - Tuesday, 18 February 2020, 22:04 GMT
checkdempds are only used when running the check() function in the PKGBUILD. They are not installed along with a package.

Loading...