Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#65506 - can we compile numpy with multicore support?

Attached to Project: Arch Linux
Opened by Min Xu (minxu) - Saturday, 15 February 2020, 06:00 GMT
Last edited by Doug Newgard (Scimmia) - Saturday, 15 February 2020, 06:23 GMT
Task Type Feature Request
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

when I use arch's numpy, it doesn't to use multiple cores.

Additional info:
* package version(s)
* config and/or log files etc.
* link to upstream bug report, if any

Steps to reproduce:

This page has more info: https://roman-kh.github.io/numpy-multicore/
This task depends upon

Closed by  Doug Newgard (Scimmia)
Saturday, 15 February 2020, 06:23 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Covered by optional deps
Comment by Min Xu (minxu) - Saturday, 15 February 2020, 06:18 GMT
Nevermind, I pacman -S openblas, it is working on multiple cores now. Sorry about that.

Loading...