Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#65432 - [vim-csound] installation error

Attached to Project: Community Packages
Opened by Gianluca Pettinello (gianluca.pettinello) - Sunday, 09 February 2020, 09:21 GMT
Last edited by David Runge (dvzrv) - Sunday, 01 March 2020, 19:04 GMT
Task Type Bug Report
Category Upstream Bugs
Status Closed
Assigned To David Runge (dvzrv)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
while installing vim-csound, pacman rises an error when Updating vim helptags.
The error is due to vim-csound.txt which generates duplicates while running the command
` :helptags ALL

Additional info:
* package version(s): vim-csound-0.7.1
* config and/or log files etc.
* link to upstream bug report, if any

Steps to reproduce:
sudo pacman -S vim-csound
This task depends upon

Closed by  David Runge (dvzrv)
Sunday, 01 March 2020, 19:04 GMT
Reason for closing:  Fixed
Additional comments about closing:  Upstream fixed this with 0.8.1.
Fix released with 0.8.1-1
Comment by David Runge (dvzrv) - Sunday, 01 March 2020, 08:59 GMT
@gianluca.pettinello: Thanks for the report. I've opened a ticket upstream [1].

[1] https://github.com/luisjure/csound-vim/issues/7

Loading...