Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#65270 - NGINX installation issue

Attached to Project: Arch Linux
Opened by Vignesh (vigneshnethaji) - Saturday, 25 January 2020, 14:52 GMT
Last edited by Doug Newgard (Scimmia) - Saturday, 25 January 2020, 14:53 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture x86_64
Severity Critical
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
I tried to install NGINX 1.16.1-2 in Arch linux 1.14.54 version. but its throws error as error: could not open file /var/cache/pacman/pkg/nginx-1.16.1-2-x86_64.pkg.tar.zst: Unrecognized archive format. And also i tried to install nginx-mainline, it also not working.

Additional info:
* package version(s)
* config and/or log files etc.
* link to upstream bug report, if any

Steps to reproduce: pacman -S nginx
This task depends upon

Closed by  Doug Newgard (Scimmia)
Saturday, 25 January 2020, 14:53 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Partial updates are not supported. See the news

Loading...