AUR web interface

**This is the bug tracker for the AUR web interface.**

Use this tracker to report bugs or make feature requests regarding the behaviour or implementation of the AUR software.
Please read the Reporting Bug Guidelines before filing a new task.
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

- Please report bugs related to Arch Linux official packages here: http://bugs.archlinux.org/index.php?project=1
- Please report bugs for [community] packages here: http://bugs.archlinux.org/index.php?project=5
- For any packages in the AUR contact the maintainer or leave a comment on the package's detail page.

Source Code:
https://projects.archlinux.org/aurweb.git/
Tasklist

FS#65243 - Cannot Register for Arch Forums

Attached to Project: AUR web interface
Opened by Michael J Venema (mikenike360) - Thursday, 23 January 2020, 04:42 GMT
Last edited by Doug Newgard (Scimmia) - Thursday, 23 January 2020, 04:47 GMT
Task Type Bug Report
Category Backend
Status Closed
Assigned To No-one
Architecture All
Severity Very Low
Priority Normal
Reported Version 4.7.0
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Sorry if this is not the right place to post this, obviously I cannot post on the Arch forums ;)

When I try to register for the Arch forums I get an error when I paste the output of this command:

date -u +%V$(uname)|sha512sum|sed 's/\W//g'

Output:

2261df4158abc5dddbb16a360ccf40e93aca5e18


The error I get on the forum is:

The following errors need to be corrected before you can register:

Sorry, your answer was wrong. Try again!

All packages are up to date. I installed Arch today. Does anyone have any advice?
This task depends upon

Closed by  Doug Newgard (Scimmia)
Thursday, 23 January 2020, 04:47 GMT
Reason for closing:  Not a bug
Additional comments about closing:  That output isn't even even close
Comment by Michael J Venema (mikenike360) - Thursday, 23 January 2020, 04:45 GMT
I ran the command again and got a different output that worked..
Comment by Michael J Venema (mikenike360) - Thursday, 23 January 2020, 05:01 GMT
Yeah for some reason when I ran it the first I got the output as if I was running it against SHA-1 not SHA-512. Very strange might just be something with my system. Still a Arch Newbie :)

Loading...