Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#65225 - clamav timeout during download of database: daily

Attached to Project: Arch Linux
Opened by Lukas B (teateawhy) - Tuesday, 21 January 2020, 00:04 GMT
Last edited by freswa (frederik) - Thursday, 20 February 2020, 21:54 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
clamav timeout during download of database: daily
ERROR: Download failed (28) ERROR: Message: Timeout was reached ] 41.31MiB/55.12MiB
Output of freshclam attached

Additional info:
* clamav 0.102.1-1

Steps to reproduce:
* internet connection =< 8 Mbit/s
* Install clamav
* try to update the database with
# freshclam
This task depends upon

Closed by  freswa (frederik)
Thursday, 20 February 2020, 21:54 GMT
Reason for closing:  Not a bug
Additional comments about closing:  config issue
Comment by freswa (frederik) - Tuesday, 21 January 2020, 02:12 GMT
You can set the ReceiveTimeout in freshclam.conf. See also `man 5 freshclam.conf`.

Loading...