Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#65219 - [traefik] Wrong package description

Attached to Project: Community Packages
Opened by Julien Nicoulaud (nicoulaj) - Monday, 20 January 2020, 15:38 GMT
Last edited by Christian Rebischke (Shibumi) - Saturday, 22 February 2020, 13:32 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Christian Rebischke (Shibumi)
Architecture All
Severity Very Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
The package description for traefik is: "Simple tool for making locally-trusted development certificates", looks like it was copied from mkcert ;)

Additional info:
* package version(s): 2.1.2

Steps to reproduce:
pacman -Qi traefik
This task depends upon

Closed by  Christian Rebischke (Shibumi)
Saturday, 22 February 2020, 13:32 GMT
Reason for closing:  Fixed
Additional comments about closing:  traefik-2.1.4-2
Comment by Christian Rebischke (Shibumi) - Saturday, 22 February 2020, 12:50 GMT
thanks a lot, this is true.
Comment by Christian Rebischke (Shibumi) - Saturday, 22 February 2020, 12:50 GMT
Is going to be fixed in the next version

Loading...