Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#65133 - community/telegram-desktop 1.8.15-4 crashes whenever a sticker is viewed on aarch64

Attached to Project: Arch Linux
Opened by Benjamin Feakins (Feakster) - Monday, 13 January 2020, 18:09 GMT
Last edited by Eli Schwartz (eschwartz) - Monday, 13 January 2020, 18:11 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Viewing a sticker on telegram-desktop will cause the programme to terminate.

Additional info:
* I'm using Manjaro ARM on a Pinebook Pro (aarch64)
* package version 1.8.15-4
* When launching from the terminal, the following error is produced:

```text
[swscaler @ 0xffff544f7d10] No accelerated colorspace conversion found from yuv420p to bgra.
```

Steps to reproduce:
Open telegram-desktop and open a chat containing a sticker. Scroll up to the part of the conversation containing the sticker and view it. The sticker will play a single loop, then freeze, then telegram-desktop will crash and close.

Notes:
I filed this bug before, but it appears to have disappeared. I'm not sure what happened, but the bug persists. If this is not the correct forum to post this bug, please could someone advise where I need to post it before deleting my report.
This task depends upon

Closed by  Eli Schwartz (eschwartz)
Monday, 13 January 2020, 18:11 GMT
Reason for closing:  Not a bug
Additional comments about closing:  This is not the Manjaro ARM bugtracker.

Loading...