Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#65126 - [opendoas][physlock] Backup PAM config files

Attached to Project: Community Packages
Opened by lukpod (lukpod) - Sunday, 12 January 2020, 19:33 GMT
Last edited by Ivy Foster (escondida) - Tuesday, 04 February 2020, 20:06 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Ivy Foster (escondida)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

One task for two packages because they have the same maintainer and the issue is the same.

Add these paths to the backup arrays in the respective PKGBUILDs:

etc/pam.d/doas
etc/pam.d/physlock
This task depends upon

Closed by  Ivy Foster (escondida)
Tuesday, 04 February 2020, 20:06 GMT
Reason for closing:  Implemented
Additional comments about closing:  added in physlock 13-2 and opendoas 6.6.1-2.

Loading...