Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#65096 - [wireguard-tools] missing optional dependency: sudo

Attached to Project: Community Packages
Opened by nl6720 (nl6720) - Thursday, 09 January 2020, 16:24 GMT
Last edited by Christian Hesse (eworm) - Friday, 17 January 2020, 09:48 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Christian Hesse (eworm)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:
wg-quick invokes sudo when it needs elevated privileges.
Please add sudo to the optional dependencies.


Additional info:
* package version(s)
* config and/or log files etc.
* link to upstream bug report, if any
wireguard-tools 1.0.20200102-1

Steps to reproduce:
as regular user run: wg-quick up test
This task depends upon

Closed by  Christian Hesse (eworm)
Friday, 17 January 2020, 09:48 GMT
Reason for closing:  Fixed
Additional comments about closing:  wireguard-tools 1.0.20200102-2

Loading...