Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#65051 - There's no /boot/grub anymore

Attached to Project: Arch Linux
Opened by Mathieu Proven├žal (Amathadius) - Saturday, 04 January 2020, 21:12 GMT
Last edited by Doug Newgard (Scimmia) - Saturday, 04 January 2020, 21:43 GMT
Task Type Bug Report
Category Packages: Core
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Since the last grub update (I think), there's no /boot/grub anymore. I don't know why and I don't know if it's really related to this update but I came back at home, I update my system and there's no /boot/grub anymore.

Additional info:
* grub version 2:2.04-5

Steps to reproduce:

For instance :

sudo grub-mkconfig -o /boot/grub/grub.cfg
/usr/bin/grub-mkconfig: ligne 248: /boot/grub/grub.cfg.new: Aucun fichier ou dossier de ce type
This task depends upon

Closed by  Doug Newgard (Scimmia)
Saturday, 04 January 2020, 21:43 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Use the forums, IRC, or mailing list for support

Loading...