Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#64970 - Spectacle retangular region select not working

Attached to Project: Arch Linux
Opened by Raul Castillo (Anonymo) - Friday, 27 December 2019, 04:16 GMT
Last edited by Antonio Rojas (arojas) - Sunday, 05 January 2020, 12:25 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Anyone else can't take a rectangular region screenshot with latest version.

Additional info:
* package version(s)
spectacle 19.12.0-1
* config and/or log files etc.
* link to upstream bug report, if any

Steps to reproduce:
1) Push Screen Print button
2) In Capture Modes > Area, Select Rectangular Region
3) Click Take a New Screenshot button.
4) Crosshair to select region is supposed to appear but doesn't and spectacle closes.
This task depends upon

Closed by  Antonio Rojas (arojas)
Sunday, 05 January 2020, 12:25 GMT
Reason for closing:  Works for me
Additional comments about closing:  Reason for request: Okay, it started working now. Not sure if it's a glitch.

Loading...