Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#64916 - [paraview] missing x11 dependency.

Attached to Project: Community Packages
Opened by bartus (bartus) - Friday, 20 December 2019, 17:44 GMT
Last edited by Chih-Hsuan Yen (yan12125) - Monday, 23 December 2019, 03:21 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Unable to build
```
$ extra-x86_64-build
...
CMake Error at /usr/share/cmake-3.16/Modules/FindPackageHandleStandardArgs.cmake:146 (message):
Could NOT find X11 (missing: X11_X11_INCLUDE_PATH)
Call Stack (most recent call first):
/usr/share/cmake-3.16/Modules/FindPackageHandleStandardArgs.cmake:393 (_FPHSA_FAILURE_MESSAGE)
/usr/share/cmake-3.16/Modules/FindX11.cmake:366 (find_package_handle_standard_args)
Rendering/OpenGL2/CMakeLists.txt:152 (find_package)
```
This task depends upon

Closed by  Chih-Hsuan Yen (yan12125)
Monday, 23 December 2019, 03:21 GMT
Reason for closing:  Not a bug
Additional comments about closing:  No longer an issue after https://git.archlinux.org/svntogit/packa ges.git/commit/trunk?h=packages/libx11&a mp;id=110a4c04847fd91cc476ffc570ac325c16 3a55e0

Loading...