Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#64913 - [xorgproto] (2019.2-2) breaks dependency

Attached to Project: Arch Linux
Opened by grokArch (grokArch) - Friday, 20 December 2019, 15:34 GMT
Last edited by Doug Newgard (Scimmia) - Friday, 20 December 2019, 15:36 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 8
Private No

Details

Description: [xorgproto] (2019.2-2) breaks dependency


Additional dependency info:
'dmxproto' required by libdmx,
'xf86dgaproto' required by libxxf86dga,
'xf86miscproto' required by libxxf86misc


Pamac9.2.1-1 log
Synchronizing package databases...
Preparing...
Warning: package-query: local (1.10-1) is newer than archlinuxfr (1.9-3)
Resolving dependencies...
Checking inter-conflicts...
Failed to prepare transaction:
could not satisfy dependencies:
installing xorgproto (2019.2-2) breaks dependency 'dmxproto' required by libdmx
installing xorgproto (2019.2-2) breaks dependency 'xf86dgaproto' required by libxxf86dga
installing xorgproto (2019.2-2) breaks dependency 'xf86miscproto' required by libxxf86misc

This task depends upon

Closed by  Doug Newgard (Scimmia)
Friday, 20 December 2019, 15:36 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Read the news

Loading...