Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#64902 - [xorg-xdpyinfo] missing dependency libdmx

Attached to Project: Arch Linux
Opened by Sascha Appel (sascha.appel) - Friday, 20 December 2019, 06:59 GMT
Last edited by Antonio Rojas (arojas) - Friday, 20 December 2019, 07:02 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Package can no longer be installerd because libdmx has been removed from extra repository.

Additional info:

pacman -S xorg-xdpyinfo
resolving dependencies...
warning: cannot resolve "libdmx", a dependency of "xorg-xdpyinfo"
:: The following package cannot be upgraded due to unresolvable dependencies:
xorg-xdpyinfo

Steps to reproduce:
pacman -S xorg-xdpyinfo
This task depends upon

Closed by  Antonio Rojas (arojas)
Friday, 20 December 2019, 07:02 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#64896   FS#64901 

Loading...