Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#64901 - [libdmx] removed from repos, but required by xorg-xdpyinfo

Attached to Project: Arch Linux
Opened by Moabit (Moabit) - Friday, 20 December 2019, 03:06 GMT
Last edited by Doug Newgard (Scimmia) - Friday, 20 December 2019, 03:10 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 2
Private No

Details

Description: libdmx has been recently removed from the extra repository, but is still required by xorg-xdpyinfo (also in extra).

Additional info:
* package version(s): xorg-xdpyinfo 1.3.2-2

Steps to reproduce:
1. Attempt to install xorg-xdpyinfo
2. Fails to install because of missing dependency libdmx
This task depends upon

Closed by  Doug Newgard (Scimmia)
Friday, 20 December 2019, 03:10 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#64896 

Loading...