Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#64895 - [linux-zen] i915: GPU HANG: hang on rcs0

Attached to Project: Arch Linux
Opened by Juan Simón (j1simon) - Thursday, 19 December 2019, 19:09 GMT
Last edited by Jan Alexander Steffens (heftig) - Thursday, 19 December 2019, 21:26 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture x86_64
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Kernel 5.4.5-zen1-1-zen
Intel(R) HD Graphics 630 (Kaby Lake GT2)

Using Chromium with "Use hardware acceleration when available" option enabled. The hangs usually happen when I right-click to display the context menu.
My kernel options are: i915.enable_guc=2 i915.fastboot=1
I'm going to remove them to see if I can avoid this problem.

The problem is general, there is a reported bug in: https://gitlab.freedesktop.org/drm/intel/issues/673
My comment with all data is in: https://gitlab.freedesktop.org/drm/intel/issues/673#note_368882
This task depends upon

Closed by  Jan Alexander Steffens (heftig)
Thursday, 19 December 2019, 21:26 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#64725 
Comment by loqs (loqs) - Thursday, 19 December 2019, 19:26 GMT

Loading...