Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#64826 - VLC cannot read audio CDs without the package extra/libcddb

Attached to Project: Arch Linux
Opened by Victorien Le Couviour--Tuffet (psilokos) - Friday, 13 December 2019, 13:47 GMT
Last edited by Antonio Rojas (arojas) - Friday, 13 December 2019, 14:03 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

VLC cannot read audio CDs without the package extra/libcddb, the cdda access module silently fails on load.
This package should at least be added to the opt deps.

Additional info:
* package version(s)
* config and/or log files etc.
* link to upstream bug report, if any

Steps to reproduce:

Run VLC
File -> Open disk
An error msg will tell you vlc cannot open this input.

or from CLI: vlc cdda://{path_to_disk} can be /dev/cdrom (or /dec/sr0 for me), and such.
This task depends upon

Closed by  Antonio Rojas (arojas)
Friday, 13 December 2019, 14:03 GMT
Reason for closing:  Not a bug
Additional comments about closing:  libcdio (optional) - audio CD playback
and it depends in libcddb

Loading...