Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#64679 - [tuna] broken due to missing libglade

Attached to Project: Community Packages
Opened by Chris Billington (chrisjbillington) - Thursday, 28 November 2019, 21:33 GMT
Last edited by David Runge (dvzrv) - Friday, 17 January 2020, 01:42 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To David Runge (dvzrv)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

The package seems to be broken at the moment due to missing dependencies that are not in the Arch repos:

$ tuna
tuna: packages needed for the GUI missing.
Make sure xauth, pygtk2-libglade are installed
This task depends upon

Closed by  David Runge (dvzrv)
Friday, 17 January 2020, 01:42 GMT
Reason for closing:  Upstream
Additional comments about closing:  Upstream hasn't released an updated version of the GUI to be compatible with python3
Also relevant:  FS#58188 
Comment by loqs (loqs) - Thursday, 28 November 2019, 22:37 GMT Comment by Chris Billington (chrisjbillington) - Friday, 29 November 2019, 17:39 GMT
Thanks @loqs. Maybe worth this issue staying open until it's resolved upstream so that people can see it and not file duplicates.
Comment by David Runge (dvzrv) - Friday, 17 January 2020, 01:41 GMT
The CLI version of the script still works.
If you would like to use a GUI again and know python, please help upstream fix this.

Loading...