Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#64650 - [mariadb] source signature cannot be downloaded

Attached to Project: Arch Linux
Opened by Erich Eckner (deepthought) - Tuesday, 26 November 2019, 10:24 GMT
Last edited by Christian Hesse (eworm) - Tuesday, 26 November 2019, 11:01 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Christian Hesse (eworm)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

The package cannot be built, because the source signature cannot be downloaded, giving a 404 for
https://downloads.mariadb.org/interstitial/mariadb-10.4.10/source/mariadb-10.4.10.tar.gz.asc


Additional info:
* package version(s)
mariadb 10.4.10-2 (git revision 17e9b43880c0130a19722649235f71953695a0f9)

Steps to reproduce:
> git checkout 17e9b43880c0130a19722649235f71953695a0f9
> cd mariadb/repos/extra-x86_64
> makepkg --verifysource
This task depends upon

Closed by  Christian Hesse (eworm)
Tuesday, 26 November 2019, 11:01 GMT
Reason for closing:  Fixed
Additional comments about closing:  in svn
Comment by Christian Hesse (eworm) - Tuesday, 26 November 2019, 10:58 GMT
Updated in SVN trunk to download from primary rsync source.

Loading...