Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#64599 - [pymol] Is the apbstools_tcltk8.6.patch still needed?

Attached to Project: Community Packages
Opened by Hector Mtz-Seara Monne (hseara) - Thursday, 21 November 2019, 07:31 GMT
Last edited by Morten Linderud (Foxboron) - Tuesday, 26 November 2019, 10:43 GMT
Task Type Bug Report
Category Packages
Status Assigned
Assigned To Evgeniy Alexeev (arcan1s)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

Description:
I am quite uncertain if apbstools_tcltk8.6.patch is needed.
The APBS Tool2.1 plugin does not even appear in this python 3 version of pymol.

Also, if still applicable, why upstream has never applied it? The patch was initially developed for 1.7, and we are in the 2.3 version.

Please remove.
This task depends upon

Comment by Hector Mtz-Seara Monne (hseara) - Saturday, 30 November 2019, 20:40 GMT
The APBS Tool2.1 plugin appears when installing python-pmw. However, it is a legacy plugin.
Still, I have not managed to make it work even with the patch.

Loading...