Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#64534 - [ibus-anthy] PLEASE ENTER SUMMARY

Attached to Project: Community Packages
Opened by Stephane C (stephane_c) - Saturday, 16 November 2019, 15:43 GMT
Last edited by Doug Newgard (Scimmia) - Saturday, 16 November 2019, 15:53 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Since version 1.5.11-2, "Japanese - Anthy" is no longer available in ibus-setup. In adddition, upon launching ibus-setup-anthy, the following message pops up:

The engine xml file does not exist: /usr/local/share/ibus-anthy/engine/-default.xml

Downgrading to 1.5.11-1 solves both issues.

Also, please note that the "Upstream URL" in the package page is a dead link.

Additional info:
* package version(s): ibus-anthy-1.5.11-2-x86_64

Steps to reproduce:
With version 1.5.11-2 installed, launch ibus-setup, then Preferences>Input Method>Add. "Japanese - Anthy" is not available.
This task depends upon

Closed by  Doug Newgard (Scimmia)
Saturday, 16 November 2019, 15:53 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#64520   FS#64524 

Loading...