Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#64526 - [lib32-faudio] Please enable ffmpeg support

Attached to Project: Community Packages
Opened by z (xpue) - Saturday, 16 November 2019, 05:08 GMT
Last edited by morganamilo (morganamilo) - Saturday, 16 November 2019, 06:48 GMT
Task Type Bug Report
Category Packages: Multilib
Status Assigned
Assigned To Felix Yan (felixonmars)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 3
Private No

Details

Otherwise, for example, in 32bit Skyrim character voices do not work.
This task depends upon

Comment by z (xpue) - Friday, 29 November 2019, 07:53 GMT
If that is what stops you, faudio only needs minimal ffmpeg without external depedndencies, configured like:

--disable-all
--disable-everything
--enable-avcodec
--enable-decoder=wmav2,wmapro,xma2
Comment by oud54036@zzrgg.com (soredake) - Sunday, 29 March 2020, 11:17 GMT
Any progress on this?
Comment by Thomas Ingvarsson (silly) - Sunday, 15 November 2020, 11:51 GMT
Should rather be gstreamer than ffmpeg now when available.
And then we have the needed lib32 packages available in multilib right?
E.g. like the git version in AUR -> https://aur.archlinux.org/packages/lib32-faudio-git/

Loading...