Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#64423 - [netbeans] missing dependency "which"

Attached to Project: Community Packages
Opened by Sergej (kraser) - Thursday, 07 November 2019, 14:24 GMT
Last edited by Santiago Torres (sangy) - Sunday, 05 January 2020, 00:16 GMT
Task Type Feature Request
Category Packages
Status Closed
Assigned To Santiago Torres (sangy)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
also need dependency package: which

Additional info:
* package version(s)
* config and/or log files etc.
* link to upstream bug report, if any

Steps to reproduce:
This task depends upon

Closed by  Santiago Torres (sangy)
Sunday, 05 January 2020, 00:16 GMT
Reason for closing:  Fixed
Additional comments about closing:  Fixed in 11.2-2
Comment by Santiago Torres (sangy) - Tuesday, 19 November 2019, 22:49 GMT
Hi Kraser. I want to make sure this is a dependency (or not an opdepend) or a bug before I move forward. How did netbeans fail due to which not being installed?

Loading...