Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#64396 - [adwaita-icon-theme] Adwaita/512x512/places/folder-documents.png is blank

Attached to Project: Arch Linux
Opened by Andre (AMnet) - Tuesday, 05 November 2019, 07:59 GMT
Last edited by Evangelos Foutras (foutrelis) - Friday, 08 November 2019, 15:46 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Jan Alexander Steffens (heftig)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 5
Private No

Details

Description:

The "Documents" icon in Gnome is blank/invisible due to the "/Adwaita/512x512/places/folder-documents.png" icon also being blank/invisible. I checked other mirrors to make sure it wasn't just mine.

Additional info:

adwaita-icon-theme-3.34.1-1

Steps to reproduce:

Look in the home directory on Gnome or in the /usr/share/icons//Adwaita/512x512/places/ folder.
This task depends upon

Closed by  Evangelos Foutras (foutrelis)
Friday, 08 November 2019, 15:46 GMT
Reason for closing:  Fixed
Additional comments about closing:  adwaita-icon-theme 3.34.2
Comment by Andre (AMnet) - Tuesday, 05 November 2019, 08:19 GMT
Can someone please add a valid summary I forgot and am unable to edit it.
Comment by Amal Karunarathna (r3b311i0n) - Tuesday, 05 November 2019, 08:55 GMT
Can confirm.
Comment by kinodont (kinodont) - Tuesday, 05 November 2019, 15:06 GMT Comment by Shyamin Ayesh (shyaminayesh) - Wednesday, 06 November 2019, 16:13 GMT
I can confirm the issue.

Loading...