Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#64337 - GitLab 12.2+ needs Ruby 2.6+

Attached to Project: Community Packages
Opened by Tobias (dNhax) - Thursday, 31 October 2019, 07:16 GMT
Last edited by freswa (frederik) - Tuesday, 05 May 2020, 14:00 GMT
Task Type Feature Request
Category Packages
Status Assigned   Reopened
Assigned To Anatol Pomozov (anatolik)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 3
Private No

Details

As per requirements of GitLab, version 12.2+ needs Ruby 2.6+.

See: https://docs.gitlab.com/ee/install/requirements.html#ruby-versions


This task depends upon

Comment by Geno (genofire) - Thursday, 19 December 2019, 23:49 GMT
i need to downgrade `ruby2.5-bundler` to keep gitlab still running
Comment by Tobias (dNhax) - Tuesday, 05 May 2020, 14:00 GMT
  • Field changed: Percent Complete (100% → 0%)
It looks like GitLab 12+ needs exactly Ruby 2.6 for now: https://gitlab.com/gitlab-org/gitlab/-/issues/216375

Loading...