Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#64336 - Upgrading autofs breaks package and overwrites configuration

Attached to Project: Community Packages
Opened by Gustav Almström (Scuttle) - Thursday, 31 October 2019, 05:43 GMT
Last edited by Lukas Fleischer (lfleischer) - Thursday, 31 October 2019, 18:02 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Critical
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Package breaks existing autofs-installation and overwrites configuration
This task depends upon

Closed by  Lukas Fleischer (lfleischer)
Thursday, 31 October 2019, 18:02 GMT
Reason for closing:  Duplicate
Additional comments about closing:  Dupe of FS#64296.
Comment by DocMAX (DocMAX) - Thursday, 31 October 2019, 07:53 GMT
How can such stupid things happen?
Comment by loqs (loqs) - Thursday, 31 October 2019, 08:46 GMT

Loading...