Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#64313 - [linux-zen] 5.3.8.1-1 is broke, can not boot, installation create no initcpio image

Attached to Project: Arch Linux
Opened by Alois Nespor (anespor) - Tuesday, 29 October 2019, 19:20 GMT
Last edited by Doug Newgard (Scimmia) - Tuesday, 29 October 2019, 23:33 GMT
Task Type Bug Report
Category Packages: Testing
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
after install linux-zen 5.3.8.1-1 my system can no more boot.

The installation create no initcpio image!!

the difference in installation is as follows:
(3/3) Updating linux-zen initcpios...
==> Building image from preset: /etc/mkinitcpio.d/linux-zen.preset: 'default'
-> -k /boot/vmlinuz-linux-zen -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-zen.img
==> Starting build: 5.3.7-zen1-2-zen
-> Running build hook: [base]
-> Running build hook: [udev]
-> Running build hook: [autodetect]
-> Running build hook: [modconf]
-> Running build hook: [block]
-> Running build hook: [filesystems]
-> Running build hook: [keyboard]
-> Running build hook: [fsck]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-zen.img
==> Image generation successful
==> Building image from preset: /etc/mkinitcpio.d/linux-zen.preset: 'fallback'
-> -k /boot/vmlinuz-linux-zen -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-zen-fallback.img -S autodetect
==> Starting build: 5.3.7-zen1-2-zen
-> Running build hook: [base]
-> Running build hook: [udev]
-> Running build hook: [modconf]
-> Running build hook: [block]
==> WARNING: Possibly missing firmware for module: aic94xx
==> WARNING: Possibly missing firmware for module: wd719x
-> Running build hook: [filesystems]
-> Running build hook: [keyboard]
-> Running build hook: [fsck]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-zen-fallback.img
==> Image generation successful

- - - - -

linux-zen 5.3.8.1 installation:
https://dpaste.de/1e7s

linux-zen 5.3.7 installation:
https://dpaste.de/dxyv

Steps to reproduce:
just install linux-zen 5.3.8.1-1 and reboot
This task depends upon

Closed by  Doug Newgard (Scimmia)
Tuesday, 29 October 2019, 23:33 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Partial update
Comment by loqs (loqs) - Tuesday, 29 October 2019, 19:28 GMT
pacman -Qi mkinitcpio

Loading...