Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#64221 - [firefox-developer-edition] Enable JACK

Attached to Project: Community Packages
Opened by Milk Brewster (milkmiruku) - Tuesday, 22 October 2019, 20:01 GMT
Last edited by Andrew Crerar (andrewSC) - Wednesday, 20 November 2019, 22:06 GMT
Task Type Feature Request
Category Packages
Status Closed
Assigned To Andrew Crerar (andrewSC)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

extra/firefox has the `ac_add_options --enable-jack` flag enabled. [1]

Could the community/firefox-developer-edition packages get the flag also?

Would allow for routing audio directly from Firefox media sources into a JACK connection graph for processing and creative work.


[1] https://git.archlinux.org/svntogit/packages.git/tree/trunk/PKGBUILD?h=packages/firefox#n95
This task depends upon

Closed by  Andrew Crerar (andrewSC)
Wednesday, 20 November 2019, 22:06 GMT
Reason for closing:  Not a bug
Comment by Andrew Crerar (andrewSC) - Tuesday, 19 November 2019, 11:02 GMT
milkmiruku: I'm not tracking, firefox-developer-edition _does_ have `--enable-jack`[1]?

[1] https://git.archlinux.org/svntogit/community.git/tree/trunk/PKGBUILD?h=packages/firefox-developer-edition#n100

Is this not working for you or?
Comment by Milk Brewster (milkmiruku) - Wednesday, 20 November 2019, 21:07 GMT
Huh, I was looking at the PKGBUILD, but about:buildconfig confirm enable-jack.

Loading...