Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#64158 - [spectacle] Missing dependency qt5-tools

Attached to Project: Arch Linux
Opened by Alexandre Bouvier (doskoi) - Thursday, 17 October 2019, 12:15 GMT
Last edited by Antonio Rojas (arojas) - Thursday, 17 October 2019, 21:33 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Antonio Rojas (arojas)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

The supplied desktop files are using qdbus (provided by qt5-tools) to start the application:

$ grep Exec /usr/share/applications/org.kde.spectacle.desktop
Exec=qdbus org.kde.Spectacle / StartAgent
Exec=qdbus org.kde.Spectacle / FullScreen false
Exec=qdbus org.kde.Spectacle / CurrentScreen false
Exec=qdbus org.kde.Spectacle / ActiveWindow true false
Exec=qdbus org.kde.Spectacle / RectangularRegion true

Additional info:
* spectacle 19.08.2-1
This task depends upon

Closed by  Antonio Rojas (arojas)
Thursday, 17 October 2019, 21:33 GMT
Reason for closing:  Fixed
Additional comments about closing:  spectacle 19.08.2-2

Loading...