Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#64072 - [gnupg] Package compiled without HTTPS / HKPS support

Attached to Project: Arch Linux
Opened by Master One (MasterOne) - Wednesday, 09 October 2019, 15:59 GMT
Last edited by Doug Newgard (Scimmia) - Wednesday, 09 October 2019, 16:06 GMT
Task Type Bug Report
Category Packages: Core
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

The core/gnupg package does not support key servers that are accessible through HKPS, which is why I assume it has been compiled without HTTPS / HKPS support.

Additional info:

Tested with version core/gnupg 2.2.17-2

Steps to reproduce:

gpg2 --keyserver hkps://keys.openpgp.org --search-keys {any email address}

On a different machine (running Ubuntu Mate) that command works as expected, on a fresh Arch Linux installation it just hangs without result or error message.
This task depends upon

Closed by  Doug Newgard (Scimmia)
Wednesday, 09 October 2019, 16:06 GMT
Reason for closing:  Not a bug
Additional comments about closing:  No, it isn't.

Loading...