Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#64062 - [krb5] Dependency on e2fsprogs?

Attached to Project: Arch Linux
Opened by Steve M (smmalis37) - Tuesday, 08 October 2019, 03:02 GMT
Last edited by Doug Newgard (Scimmia) - Tuesday, 08 October 2019, 03:03 GMT
Task Type General Gripe
Category Packages: Core
Status Closed
Assigned To No-one
Architecture All
Severity Very Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
I'm curious as to why tools for network protocols have a dependency on file-system level utilities. This feels odd to me, as I wouldn't expect networking-related tools to require a specific filesystem. Can this dependency be removed? If not, should there be a dependency on similar utilities for other filesystems?

See also https://bugs.archlinux.org/task/64061
This task depends upon

Closed by  Doug Newgard (Scimmia)
Tuesday, 08 October 2019, 03:03 GMT
Reason for closing:  Not a bug
Additional comments about closing:  That's how library linking works.

Loading...