Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#64038 - [evolution] 3.34.0-1 autosave broken when composing two or more emails

Attached to Project: Arch Linux
Opened by Ladislav Ezr (Redi) - Sunday, 06 October 2019, 15:07 GMT
Last edited by freswa (frederik) - Friday, 21 February 2020, 21:59 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
When composing a second email the following message appears:
error during autosave because „GDBus.Error:org.freedesktop.DBus.Error.InvalidArgs: Invalid page ID: 49“

closing and re-opening Evolution helps until you start composing a second email again
this bug wasn't present before the 3.34 Gnome update

Steps to reproduce:
1) open Evolution
2) start composing an email
3) save it but keep it open in background
4) start composing a second email
5) upon saving the second email the composer will fail
This task depends upon

Closed by  freswa (frederik)
Friday, 21 February 2020, 21:59 GMT
Reason for closing:  None
Additional comments about closing:  This seems pretty stalled to me. If it's still an issue, please fill a re-open request. Thank you :)

Loading...