Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#64035 - [chromium] MPRIS not working

Attached to Project: Arch Linux
Opened by treeshateorcs (budkin) - Sunday, 06 October 2019, 13:38 GMT
Last edited by Antonio Rojas (arojas) - Saturday, 12 October 2019, 11:41 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture x86_64
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:
The MPRIS interface is not working in chromium (works in google-chrome from AUR just fine). Chromium seems to be registered in DBUS because when I issue "mpris-control -t Chromium toggle" it responds with "Action toggle run on Chromium" and not with "No players found" if it wasn't,


Additional info:
* Chromium 77.0.3865.90 Arch Linux

Steps to reproduce:
1. run chromium
2. go to a youtube video
3. run "playerctl play-pause"
4. nothing happens
This task depends upon

Closed by  Antonio Rojas (arojas)
Saturday, 12 October 2019, 11:41 GMT
Reason for closing:  Not a bug
Comment by treeshateorcs (budkin) - Saturday, 12 October 2019, 11:07 GMT
the problem was google play music app

Loading...