Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#64004 - [intel-ucode] Uninstalling intel-ucode does not remove it from grub

Attached to Project: Arch Linux
Opened by Stephan Windmüller (windy) - Thursday, 03 October 2019, 18:59 GMT
Last edited by Laurent Carlier (lordheavy) - Thursday, 03 October 2019, 19:03 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

After removing the intel-ucode package, it is still mentioned in /boot/grub/grub.cfg like:

initrd /boot/intel-ucode.img /boot/initramfs-linux.img
This task depends upon

Closed by  Laurent Carlier (lordheavy)
Thursday, 03 October 2019, 19:03 GMT
Reason for closing:  Not a bug
Comment by Robin Broda (coderobe) - Thursday, 03 October 2019, 19:02 GMT
/boot/grub/grub.cfg is a user-controlled config file, you're expected to modify it when changing the boot environment of your system

Loading...