Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#63992 - [gnome-control-center] depends on cheese

Attached to Project: Arch Linux
Opened by Chinmay Dalal (ChiDal1) - Wednesday, 02 October 2019, 18:51 GMT
Last edited by Antonio Rojas (arojas) - Wednesday, 02 October 2019, 19:03 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture x86_64
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description: gnome-control-center incorrectly depends on cheese. Uninstalling cheese using -Rdd breaks gnome-control-center: it cannot be launched at all. This is not the case in other distros - you can have gnome-control-center without cheese.

Submitted this report at the recommendation of u/Foxboron on reddit: https://www.reddit.com/r/archlinux/comments/7qm8o9/gnome_removing_cheese_without_removing_gnome/dsqbh10?utm_source=share&utm_medium=web2x
This task depends upon

Closed by  Antonio Rojas (arojas)
Wednesday, 02 October 2019, 19:03 GMT
Reason for closing:  Not a bug
Comment by Antonio Rojas (arojas) - Wednesday, 02 October 2019, 18:56 GMT
"gnome-control-center incorrectly depends on cheese. Uninstalling cheese using -Rdd breaks gnome-control-center"

Those two sentences contradict each other. If uninstalling it breaks it, then it surely is a dependency.
Comment by Antonio Rojas (arojas) - Wednesday, 02 October 2019, 19:03 GMT
Debian and Fedora packages both depend on libcheese. So "This is not the case in other distros" is simply not true.

Loading...