Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#63969 - [radare2-cutter] Fails to start after yesterdays update of radare2

Attached to Project: Community Packages
Opened by Matthias Bastron (nukla) - Monday, 30 September 2019, 20:38 GMT
Last edited by Levente Polyak (anthraxx) - Monday, 30 September 2019, 21:19 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Levente Polyak (anthraxx)
Santiago Torres (sangy)
Filipe LaĆ­ns (FFY00)
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:
Cutter can not open anymore after updating to radare2 3.9.0 because it still looks for libraries of radare2 3.8.0

Additional info:
Terminal output:
$ Cutter
Cutter: error while loading shared libraries: libr_core.so.3.8.0: cannot open shared object file: No such file or directory

Steps to reproduce:
Run "Cutter" in a terminal or open Cutter using the desktop file
This task depends upon

Closed by  Levente Polyak (anthraxx)
Monday, 30 September 2019, 21:19 GMT
Reason for closing:  Fixed
Additional comments about closing:  1:1.9.0-2

Loading...