Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#63922 - [gnome-podcasts] fails to build in clean chroot

Attached to Project: Community Packages
Opened by Erich Eckner (deepthought) - Thursday, 26 September 2019, 09:02 GMT
Last edited by Balló György (City-busz) - Friday, 04 October 2019, 08:51 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Balló György (City-busz)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

extra-x86_64-build fails with:

error: failed to load source for a dependency on `gettext-rs`

Caused by:
Unable to update https://github.com/danigm/gettext-rs?branch=no-gettext#c514bbe5

Caused by:
revspec 'c514bbe52ef892e3c0689eb474c564949d15e145' not found; class=Reference (4); code=NotFound (-3)
[2/3] Generating org.gnome.Podcasts.appdata.xml_podcasts-gtk@resources_merge with a custom command.
FAILED: gnome-podcasts

Additional info:
* package version(s)
gnome-podcasts 0.4.6-2 (git revision 87cc3f6e9e3376760e840e820b6940ca2ec99b64)
* config and/or log files etc.
full log is attached

Steps to reproduce:
> git checkout 87cc3f6e9e3376760e840e820b6940ca2ec99b64
> cd gnome-podcasts/repos/community-x86_64
> extra-x86_64-build
   log.x86_64 (140.8 KiB)
This task depends upon

Closed by  Balló György (City-busz)
Friday, 04 October 2019, 08:51 GMT
Reason for closing:  Fixed
Additional comments about closing:  gnome-podcasts 0.4.6+185+geb03261-1

Loading...