Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#63805 - [doxygen] kdeclarative fails to install

Attached to Project: Arch Linux
Opened by Andreas Baumann (andreas_baumann) - Tuesday, 17 September 2019, 11:19 GMT
Last edited by Levente Polyak (anthraxx) - Monday, 07 October 2019, 09:34 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Levente Polyak (anthraxx)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

CMake Error at src/cmake_install.cmake:49 (file):
file INSTALL cannot find
"/build/kdeclarative/src/build/src/KF5Declarative.qch".
Call Stack (most recent call first):
cmake_install.cmake:80 (include)

make: *** [Makefile:106: install] Error 1

Sounds very similar to https://bugs.archlinux.org/task/63566
This task depends upon

Closed by  Levente Polyak (anthraxx)
Monday, 07 October 2019, 09:34 GMT
Reason for closing:  Fixed
Additional comments about closing:  1.8.16-2
Comment by Antonio Rojas (arojas) - Tuesday, 17 September 2019, 11:43 GMT
doxygen bug

https://github.com/doxygen/doxygen/issues/7248

Repo packages are built with 1.8.15 for the time being.

Loading...