Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#63804 - [unbound] No dns resolution since 1.9.3-2 update

Attached to Project: Community Packages
Opened by Hunab Ku (hunabku) - Tuesday, 17 September 2019, 10:55 GMT
Last edited by Antonio Rojas (arojas) - Tuesday, 01 October 2019, 14:48 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Since the 1.9.3-2 update, no dns resolution, on 2 archlinux computers.
Works when set other dns adresses than 127.0.0.1

Additional info:
* package version(s) => 1.9.3-2
* config and/or log files etc. => Log file is empty
* link to upstream bug report, if any => null

Steps to reproduce:
Update to unbound 1.9.3-2. Logically also just install this version.
This task depends upon

Closed by  Antonio Rojas (arojas)
Tuesday, 01 October 2019, 14:48 GMT
Reason for closing:  Fixed
Comment by Jensen McKenzie (your_doomsday) - Thursday, 19 September 2019, 21:15 GMT
@hunabku please try again with 1.9.3-3
Comment by Eli Schwartz (eschwartz) - Thursday, 19 September 2019, 23:48 GMT
  • Field changed: Summary (No dns resolution since 1.9.3-2 update → [unbound] No dns resolution since 1.9.3-2 update)
You need to specify what the package is in the initial summary, not as the very last statement in your description. :/
Comment by Hunab Ku (hunabku) - Wednesday, 25 September 2019, 09:08 GMT
Solved with
root: ""
in config file.
Thanks a lot and sorry for the reply delay !
Comment by Jensen McKenzie (your_doomsday) - Wednesday, 25 September 2019, 18:25 GMT
@hunabku (ch)root: "" shouldn't be needed in unbound 1.9.3-3. Do you have "do-daemonize: no" in config?

Loading...