Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#63673 - K3B - Uninstalled Dependencies

Attached to Project: Arch Linux
Opened by David J. Ring, Jr. (djringjr) - Friday, 06 September 2019, 13:37 GMT
Last edited by Antonio Rojas (arojas) - Friday, 06 September 2019, 13:47 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description: K3B Version 19.04.3 uninstalled dependencies.

Marked as "optional" but they are required.

cdrecord
cdrdao
growisofs
dvd+rw-format



Additional info:
* package version(s)
* config and/or log files etc.
* link to upstream bug report, if any

Steps to reproduce:

Install and try to run, errors are reported.
This task depends upon

Closed by  Antonio Rojas (arojas)
Friday, 06 September 2019, 13:47 GMT
Reason for closing:  Not a bug
Additional comments about closing:  No, they are not required
Comment by Doug Newgard (Scimmia) - Friday, 06 September 2019, 13:42 GMT
Do they actually stop it from running? This sounds pretty normal for a plugin system.

Loading...