Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#63557 - deluge depends on package python-cairo but it is not a dependency

Attached to Project: Arch Linux
Opened by APIUM (apium) - Monday, 26 August 2019, 05:59 GMT
Last edited by Antonio Rojas (arojas) - Monday, 26 August 2019, 06:16 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture x86_64
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description: deluge depends on package python-cairo but it is not a dependency


Additional info:
* package version(s): 2.0.3-1


This task depends upon

Closed by  Antonio Rojas (arojas)
Monday, 26 August 2019, 06:16 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Pay attention to the optional dependencies

Loading...