Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#63538 - Update broke my i3/ sway

Attached to Project: Arch Linux
Opened by naruto (narutowindy) - Friday, 23 August 2019, 12:50 GMT
Last edited by Doug Newgard (Scimmia) - Friday, 23 August 2019, 13:37 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details


Today's Update broke my i3 and sway , error produces libha***zz is too shortt

This task depends upon

Closed by  Doug Newgard (Scimmia)
Friday, 23 August 2019, 13:37 GMT
Reason for closing:  Not a bug
Additional comments about closing:  filesystem problems

Loading...