Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#63336 - [remmina] Existing connections missing

Attached to Project: Community Packages
Opened by Ivo Dordic (redrum781) - Thursday, 01 August 2019, 08:58 GMT
Last edited by Sergej Pupykin (sergej) - Thursday, 08 August 2019, 12:55 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Sergej Pupykin (sergej)
Architecture x86_64
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
After updating to remmina-1:1.3.5-2-x86_64 all my existing VNC, RDP and SSH connections are missing.
Downgrading to remmina-1:1.3.4-1-x86_64 resolves the problem


Steps to reproduce: upgrade to remmina-1:1.3.5-2-x86_64.
This task depends upon

Closed by  Sergej Pupykin (sergej)
Thursday, 08 August 2019, 12:55 GMT
Reason for closing:  Not a bug
Comment by Sergej Pupykin (sergej) - Friday, 02 August 2019, 21:06 GMT
I have 12 vnc and rdp connections and all of them still in place. Cannot reproduce it.
Comment by Ivo Dordic (redrum781) - Saturday, 03 August 2019, 04:10 GMT
OK, I've figured it out.
My RDP, VNC and SSH connections were in $HOME/.remmina (probably an old version default which remained through the years) not in $HOME/.config/remmina.
It seems 1.3.5 no longer supports reading configs from the old folder.

Loading...